Zephir JIT installation

Hi everyone,

I tried really hard, but It seems like I can not run *.zep files from PHP. Like in this video here (1 year old): https://www.youtube.com/watch?v=fBmYITKWSNM

If I include a *.zep file, like <?php require 'test.zep' ?> , then php only echo the file.

I can create extentions with zep files. But I can not include zep files with require. It seems to me the video was only a preview, wasn't it?

Did someone has an idea how I can enable this feature.?

I found this repository: https://github.com/zephir-lang/runtime But I couln't install it successfully.

My Phalcon Version is: 2.0.9 (Powered by Zephir 0.8.0a)

My Zephir Extentions are created with Zephir: 0.9.1a-dev

You can't run Zephir from PHP

edited Feb '16

Sorry, to ask again.

In the video: https://www.youtube.com/watch?v=fBmYITKWSNM the JIT Runtime Compiler is demonstrated.

The code for the runtime project: https://github.com/phalcon/zephir/tree/master/runtime

If you write: "You can't run Zephier from PHP", did you mean, that it is not supported anymore?

Or did you mean, its not correct to say: "running Zephir from PHP"?

Thanks in advanced.

Jan